Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 282622 - x11-drivers/xf86-video-ati-6.12.1-r1 overheats the GPU to 90 Celsius and more
Summary: x11-drivers/xf86-video-ati-6.12.1-r1 overheats the GPU to 90 Celsius and more
Status: RESOLVED NEEDINFO
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 Linux
: High critical (vote)
Assignee: Gentoo X packagers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-24 23:02 UTC by Jochen Buchholz
Modified: 2009-08-26 08:08 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jochen Buchholz 2009-08-24 23:02:56 UTC
After switching from ati-drivers to x11-drivers/xf86-video-ati-6.12.1-r1 my GPU temperature grow up to 90C and more when I start an OpenGL Application. Without OpenGL the temperature swap around 75C.

My Card is an:
01:00.0 VGA compatible controller: ATI Technologies Inc M10 NT [FireGL Mobility T2] (rev 80)
My Notebook is a IBM R50p

Reproducible: Always

Steps to Reproduce:
1. Follow http://www.gentoo.org/proj/en/desktop/x/x11/ati-migration-guide.xml
2. Xorg --configure 
3. copy xorg.conf.new to /etc/X11/xorg.conf
4. Start KDE 3.5
5. Start glxgears

Actual Results:  
Temperature grow up constant 2 Degrees per minute since 75C.After starting glxgears the temperatur is growing 5 Degrees per minute. My fan turn at 5300 RPM. 
cat /proc/acpi/ibm/thermal shows "temperatures:   43 53 39 91 35 -128 32 -128"



Expected Results:  
A temperature around 50C like the atidrivers fglrx driver.
Comment 1 Rémi Cardona gentoo-dev 2009-08-26 08:08:00 UTC
This is not a packaging issue, ie something we (Gentoo) can fix.

Please file a bug upstream [1] and paste the url here so we can track the issue.

Thanks

[1] https://bugs.freedesktop.org/