Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 282621 - dev-python/mysql-python should not depend on virtual/mysql
Summary: dev-python/mysql-python should not depend on virtual/mysql
Status: RESOLVED DUPLICATE of bug 282617
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Development (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-24 22:49 UTC by Christian Baumhof
Modified: 2009-08-25 06:13 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Baumhof 2009-08-24 22:49:44 UTC
dev-python/mysql-python installs the whole mysql package, while it can be used just to connect to databases on different machines.

Reproducible: Always
Comment 1 Lars Wendler (Polynomial-C) gentoo-dev 2009-08-25 06:13:57 UTC

*** This bug has been marked as a duplicate of bug 282617 ***