Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 282554 - gpe-base/gpe-2.8 with USE=games depends on non-existent games-misc/gpe-life package
Summary: gpe-base/gpe-2.8 with USE=games depends on non-existent games-misc/gpe-life p...
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: GPE Desktop Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-24 10:51 UTC by James Rowe
Modified: 2009-08-26 17:47 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James Rowe 2009-08-24 10:51:06 UTC
The gpe ebuild depends on the gpe-life package, which isn't [yet]
available in the tree.

Thanks,

James


Reproducible: Always
Comment 1 Angelo Arrifano (RETIRED) gentoo-dev 2009-08-26 14:30:50 UTC
gpe-life is currently unmaintained with last change dated from 2005. I miss removal of this ebuild from the GPE meta when moving it from the overlay.

Fixed on CVS, thanks,

BTW: When filling bugs related to GPE ebuilds, you can address them directly to gpe@gentoo.org , that will save some work for poor bug wranglers. :)
Comment 2 James Rowe 2009-08-26 16:18:34 UTC
(In reply to comment #1)
> BTW: When filling bugs related to GPE ebuilds, you can address them directly to
> gpe@gentoo.org , that will save some work for poor bug wranglers. :)

  I'm pretty sure I don't have the perms to assign directly to gpe@g.o unless 
we get a GPE component field in bugzilla :)  But I'll keep it in mind and try 
again if I find something else.

  And thanks for the quick response.
Comment 3 Angelo Arrifano (RETIRED) gentoo-dev 2009-08-26 17:47:33 UTC
(In reply to comment #2)
> (In reply to comment #1)
> > BTW: When filling bugs related to GPE ebuilds, you can address them directly to
> > gpe@gentoo.org , that will save some work for poor bug wranglers. :)
> 
>   I'm pretty sure I don't have the perms to assign directly to gpe@g.o unless 
> we get a GPE component field in bugzilla :)  But I'll keep it in mind and try 
> again if I find something else.
> 
>   And thanks for the quick response.
> 

Poor bug wranglers then :P

I'm closing the bug.