Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 279705 - [gnome overlay] gnome-base/nautilus-2.27.4 can't set emblems and custom icon
Summary: [gnome overlay] gnome-base/nautilus-2.27.4 can't set emblems and custom icon
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gnome2.28
  Show dependency tree
 
Reported: 2009-07-30 16:50 UTC by Davide
Modified: 2009-10-24 23:35 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Davide 2009-07-30 16:50:52 UTC
Emerging new nautilus version all emblems and custom folder icons dissapear and can't be set again from folder propriety. 

Reproducible: Always
Comment 1 Davide 2009-10-18 18:08:55 UTC
The problem still exists in new 2.28 version
Comment 2 Romain Perier (RETIRED) gentoo-dev 2009-10-18 18:53:29 UTC
May be you could report on upstream ? (if a equivalent bug does not exist yet)
Comment 3 Pacho Ramos gentoo-dev 2009-10-23 11:41:44 UTC
Looks like:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=548143

solved with:
 nautilus (2.28.0-2) unstable; urgency=low
 .
   * Require a recent gvfs for the metadata store.
     Closes: #548142, #548143.
Comment 4 Gilles Dartiguelongue gentoo-dev 2009-10-24 23:35:22 UTC
Closing fixed then. Thanks for the heads up.