Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 277736 - sci-libs/arprec: fails to build with gcc-4.4
Summary: sci-libs/arprec: fails to build with gcc-4.4
Status: RESOLVED DUPLICATE of bug 273996
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Andrey Grozin
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gcc-4.4
  Show dependency tree
 
Reported: 2009-07-13 23:34 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-07-30 08:14 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (arprec-2.2.2:20090713-230604.log,11.81 KB, text/plain)
2009-07-13 23:35 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-07-13 23:34:47 UTC
As per summary, check attached build log.

And _please_ try not to fix it in the wrong way: http://blog.flameeyes.eu/2009/07/02/how-_not_-to-fix-gcc-4-4-bugs
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-07-13 23:35:02 UTC
Created attachment 197859 [details]
Build log
Comment 2 Samuli Suominen gentoo-dev 2009-07-30 08:14:04 UTC

*** This bug has been marked as a duplicate of bug 273996 ***