Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 27727 - Larry can NOT be a Cow.
Summary: Larry can NOT be a Cow.
Status: RESOLVED WONTFIX
Alias: None
Product: [OLD] Docs-user
Classification: Unclassified
Component: Other (show other bugs)
Hardware: All Linux
: High trivial with 1 vote (vote)
Assignee: Docs Team
URL: http://www.gentoo.org/main/en/about.xml
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2003-09-01 13:19 UTC by Jens Thiede
Modified: 2018-11-21 15:13 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jens Thiede 2003-09-01 13:19:21 UTC
A Cow is femail.
A Bull is mail.

Reproducible: Didn't try
Steps to Reproduce:
1. Go to www.gentoo.org.
2. Click on About in the navigation bar.
3. View the poster.

Actual Results:  
You see that Lary is a cow.

Expected Results:  
Lary should have been a bull.

-
Comment 1 Jeff Mitchell 2003-09-01 17:35:27 UTC
Larry had udder implant surgery and gender enrichment surgery by a
world specialist in nonanthromorphic gender challenges.

Since his transformation, Larry prefers to be known as "Lary"
(pronounced "Lay-REE") and I am encouraged that you have shown him the
proper respect in this regard.

Larry was unsatisfied with his life as a mailman.  Wherever he went
people would say "there goes that four-legged mailman."  But because
he was tormented by his own gender identity, he always imagined that
they said, "there goes that four-legged male man."

This situation is what drove Larry to undergo several operations and
emerge as Lary.  Lary has since quit his job as a mailman and
spends his time hacking on the Linux kernel or commiting patches to
portage.
Comment 2 Sven Vermeulen (RETIRED) gentoo-dev 2003-09-02 01:19:56 UTC
Welcome to the modern world. Cloning of animals, sex change etc. are daily routines nowadays. Gentoo is a modern distribution :)
Comment 3 Markus Nigbur (RETIRED) gentoo-dev 2003-09-02 04:32:32 UTC
cow1 (kou)
n.

   1. The mature female of cattle of the genus Bos.
   2. The mature female of other large animals, such as whales, elephants, or moose.
   3. A domesticated bovine of either sex or any age.

See here ^^^^^^^^^
It's not false to call a male bovine cow.

http://dictionary.reference.com/search?q=cow
Comment 4 SpanKY gentoo-dev 2003-09-02 04:45:55 UTC
the english language is malleable, thus we can say whatever we want 
Comment 5 Sven Vermeulen (RETIRED) gentoo-dev 2003-09-02 04:47:59 UTC
I also find :

[...]
       3: a large unpleasant woman

However, I think it's better to stick with Markus' interpretation :)
Comment 6 simone 2007-04-04 16:00:12 UTC
USE="male" emerge cow

This way you can get a male cow.