Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 277220 - media-sound/sonic-visualizer: fails to build with gcc-4.4
Summary: media-sound/sonic-visualizer: fails to build with gcc-4.4
Status: RESOLVED DUPLICATE of bug 278551
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Professional Audio Applications Maintainers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gcc-4.4
  Show dependency tree
 
Reported: 2009-07-09 16:21 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-07-25 20:50 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (sonic-visualiser-1.5:20090709-155543.log,4.56 KB, text/plain)
2009-07-09 16:21 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-07-09 16:21:19 UTC
As per summary, check attached build log.

And _please_ try not to fix it in the wrong way: http://blog.flameeyes.eu/2009/07/02/how-_not_-to-fix-gcc-4-4-bugs
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-07-09 16:21:41 UTC
Created attachment 197357 [details]
Build log
Comment 2 Samuli Suominen gentoo-dev 2009-07-25 20:50:48 UTC

*** This bug has been marked as a duplicate of bug 278551 ***