Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 276916 - openoffice-bin-3.0.0 QA messages
Summary: openoffice-bin-3.0.0 QA messages
Status: RESOLVED DUPLICATE of bug 230622
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High minor (vote)
Assignee: Gentoo Office Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-07 12:49 UTC by Chris Henhawke
Modified: 2009-11-25 11:51 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Henhawke 2009-07-07 12:49:48 UTC
First off, I apologize if this is a duplicate.  I got this message during installing openoffice-bin-3.0.0:

 * QA Notice: The following files contain writable and executable sections
 *  Files with such sections will not work properly (or at all!) on some
 *  architectures/operating systems.  A bug should be filed at
 *  http://bugs.gentoo.org/ to make sure the issue is fixed.
 *  For more information, see http://hardened.gentoo.org/gnu-stack.xml
 *  Please include the following list of files in your report:
 *  Note: Bugs should be filed for the respective maintainers
 *  of the package in question and not hardened@g.o.
 * RWX --- --- usr/lib/openoffice/ure/lib/libgcc_s.so.1
 * RWX --- --- usr/lib/openoffice/ure/lib/libstdc++.so.6
 * RWX --- --- usr/lib/openoffice/ure/lib/libstlport_gcc.so

Does not seem to prevent oowriter from starting.

Reproducible: Always

Steps to Reproduce:
1. emerge =openoffice-bin-3.0.0
2.
3.

Actual Results:  
It installed okay with the above message.

Expected Results:  
No message.
Comment 1 desultory gentoo-dev 2009-07-08 04:59:16 UTC
Reassigned by request, after checking for obvious duplicates.
Comment 2 Andreas Proschofsky (RETIRED) gentoo-dev 2009-11-25 11:51:39 UTC

*** This bug has been marked as a duplicate of bug 230622 ***