Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 276274 - dev-perl/Event-RPC fails tests (can't start SSL RPC listener: IO::Socket::INET6 configuration failed)
Summary: dev-perl/Event-RPC fails tests (can't start SSL RPC listener: IO::Socket::INE...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Perl team
URL:
Whiteboard:
Keywords:
: 341247 (view as bug list)
Depends on:
Blocks: perl-testfailure
  Show dependency tree
 
Reported: 2009-07-02 17:59 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2014-06-13 08:48 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (Event-RPC-1.01:20090702-175445.log,5.17 KB, text/plain)
2009-07-02 17:59 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-07-02 17:59:16 UTC
Check attached build log.
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-07-02 17:59:31 UTC
Created attachment 196395 [details]
Build log
Comment 2 Torsten Veller (RETIRED) gentoo-dev 2010-10-23 09:19:44 UTC
*** Bug 341247 has been marked as a duplicate of this bug. ***
Comment 3 Torsten Veller (RETIRED) gentoo-dev 2010-10-23 09:21:55 UTC
Could it be caused by missing IPv6 kernel support?
Comment 4 Diego Elio Pettenò (RETIRED) gentoo-dev 2012-10-08 15:33:12 UTC
I can tell you now that the same problem happened on the new tinderbox which is IPv6 only. So the answer is no.

Also:

 * dev-perl/Event-RPC-1.10.0
     started: Sun Oct  7 21:10:10 2012
     elapsed: 18 hours, 22 minutes, 5 seconds

it's not a good thing :(
Comment 5 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2014-06-13 08:48:24 UTC
Should be fine in  1.30.0