Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 274379 - x11-misc/xnc fails to build with _FORTIFY_SOURCE=2
Summary: x11-misc/xnc fails to build with _FORTIFY_SOURCE=2
Status: RESOLVED DUPLICATE of bug 276240
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Eclasses (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Desktop Misc. Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: fortify-source
  Show dependency tree
 
Reported: 2009-06-16 16:00 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-08-10 17:58 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (xnc-5.0.4:20090616-152239.log,173.79 KB, text/plain)
2009-06-16 16:00 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-16 16:00:02 UTC
Check attached build log; removal suggested as it sums to bug #252513.
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-16 16:00:42 UTC
Created attachment 194903 [details]
Build log
Comment 2 Samuli Suominen gentoo-dev 2009-08-10 17:58:22 UTC

*** This bug has been marked as a duplicate of bug 276240 ***