Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 274164 - net-p2p/qtella: fails to build with gcc-4.4
Summary: net-p2p/qtella: fails to build with gcc-4.4
Status: RESOLVED DUPLICATE of bug 251577
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo net-p2p team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gcc-4.4
  Show dependency tree
 
Reported: 2009-06-14 22:26 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-07-04 13:06 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (qtella-0.7.0-r1:20090614-185948.log,59.46 KB, text/plain)
2009-06-14 22:33 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-14 22:26:11 UTC
As per summary, check attached build log.
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-14 22:33:50 UTC
Created attachment 194710 [details]
Build log
Comment 2 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-07-04 13:06:51 UTC

*** This bug has been marked as a duplicate of bug 251577 ***