Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 274162 - app-editors/hteditor: fails to build with glibc-2.10
Summary: app-editors/hteditor: fails to build with glibc-2.10
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Daniel Black (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: glibc-2.10
  Show dependency tree
 
Reported: 2009-06-14 22:23 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-08-05 19:56 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (hteditor-2.0.14:20090614-180205.log,26.45 KB, text/plain)
2009-06-14 22:24 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-14 22:23:26 UTC
There are a few changes in glibc-2.10 that might make your software fail to build with it, please refer to my blog post [1] if you're not sure what the problem is.

And no I don't usually provide emerge --info with these bugs because they are caused by glibc-2.10!

Thanks, Diego

[1] http://blog.flameeyes.eu/2009/05/24/c-libraries-galore
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-14 22:24:02 UTC
Created attachment 194709 [details]
Build log
Comment 2 Sebastian Biallas 2009-06-17 18:06:16 UTC
This is already fixed in version 2.0.17
Comment 3 Samuli Suominen gentoo-dev 2009-08-05 19:56:40 UTC
(In reply to comment #2)
> This is already fixed in version 2.0.17
> 

Confirmed. Thanks.