Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 273987 - net-nntp/newspost: fails to build with glibc-2.10
Summary: net-nntp/newspost: fails to build with glibc-2.10
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: net-news Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: glibc-2.10
  Show dependency tree
 
Reported: 2009-06-13 12:02 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-08-06 11:44 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (newspost-2.1.1-r2:20090613-071052.log,3.69 KB, text/plain)
2009-06-13 12:02 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-13 12:02:22 UTC
There are a few changes in glibc-2.10 that might make your software fail to build with it, please refer to my blog post [1] if you're not sure what the problem is.

And no I don't usually provide emerge --info with these bugs because they are caused by glibc-2.10!

Thanks, Diego

[1] http://blog.flameeyes.eu/2009/05/24/c-libraries-galore
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-13 12:02:58 UTC
Created attachment 194518 [details]
Build log
Comment 2 Samuli Suominen gentoo-dev 2009-08-06 11:44:41 UTC
fixed, thanks