Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 273979 - media-plugins/vdr-music: fails to build with glibc-2.10
Summary: media-plugins/vdr-music: fails to build with glibc-2.10
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo VDR Project
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: glibc-2.10
  Show dependency tree
 
Reported: 2009-06-13 11:35 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-08-09 19:49 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (vdr-music-0.2.0:20090613-050355.log,66.08 KB, text/plain)
2009-06-13 11:36 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-13 11:35:17 UTC
There are a few changes in glibc-2.10 that might make your software fail to build with it, please refer to my blog post [1] if you're not sure what the problem is.

And no I don't usually provide emerge --info with these bugs because they are caused by glibc-2.10!

Thanks, Diego

[1] http://blog.flameeyes.eu/2009/05/24/c-libraries-galore
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-13 11:36:16 UTC
Created attachment 194513 [details]
Build log
Comment 2 Samuli Suominen gentoo-dev 2009-08-09 19:49:00 UTC
Fixed thanks