Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 273840 - media-plugins/vdr-graphtft: fails to build with gcc-4.4
Summary: media-plugins/vdr-graphtft: fails to build with gcc-4.4
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo VDR Project
URL:
Whiteboard:
Keywords:
: 274583 (view as bug list)
Depends on:
Blocks: gcc-4.4
  Show dependency tree
 
Reported: 2009-06-12 09:59 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-07-24 18:15 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (vdr-graphtft-0.2.2-r1:20090612-035904.log,17.96 KB, text/plain)
2009-06-12 10:00 UTC, Diego Elio Pettenò (RETIRED)
Details
Patch allowing media-plugins/vdr-graphtft-0.2.2-r1 to build against gcc 4.4 (vdr-graphtft-0.2.2-gcc44.patch,372 bytes, patch)
2009-07-01 16:12 UTC, Víctor Ostorga (RETIRED)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-12 09:59:49 UTC
As per summary, check attached build log.
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-12 10:00:19 UTC
Created attachment 194377 [details]
Build log
Comment 2 Víctor Ostorga (RETIRED) gentoo-dev 2009-07-01 15:45:27 UTC
*** Bug 274583 has been marked as a duplicate of this bug. ***
Comment 3 Víctor Ostorga (RETIRED) gentoo-dev 2009-07-01 16:12:43 UTC
Created attachment 196259 [details, diff]
Patch allowing media-plugins/vdr-graphtft-0.2.2-r1 to build against gcc 4.4
Comment 4 Samuli Suominen gentoo-dev 2009-07-24 18:15:12 UTC
fixed thanks, and added a glibc-2.10+ bonus in