Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 272878 - app-forensics/afflib: fails to build with glibc-2.10
Summary: app-forensics/afflib: fails to build with glibc-2.10
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Forensics Herd [disbanded]
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: glibc-2.10
  Show dependency tree
 
Reported: 2009-06-06 11:25 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-08-06 14:32 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (afflib-3.3.4:20090606-041107.log,67.91 KB, text/plain)
2009-06-06 11:28 UTC, Diego Elio Pettenò (RETIRED)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-06 11:25:32 UTC
There are a few changes in glibc-2.10 that might make your software fail to build with it, please refer to my blog post [1] if you're not sure what the problem is.

And no I don't usually provide emerge --info with these bugs because they are caused by glibc-2.10!

Thanks, Diego

[1] http://blog.flameeyes.eu/2009/05/24/c-libraries-galore
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2009-06-06 11:28:29 UTC
Created attachment 193703 [details]
Build log
Comment 2 Samuli Suominen gentoo-dev 2009-08-06 14:32:00 UTC
fixed thanks