Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 271843 - [PATCH] www-plugins/mplayerplug-in-3.55-r1: fails to build with gcc-4.4 and glibc-2.10
Summary: [PATCH] www-plugins/mplayerplug-in-3.55-r1: fails to build with gcc-4.4 and g...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: gcc-4.4 glibc-2.10
  Show dependency tree
 
Reported: 2009-05-30 09:01 UTC by Jonathan Callen (RETIRED)
Modified: 2009-05-31 00:45 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
patch (mplayerplug-in-3.55-gcc44.patch,2.05 KB, patch)
2009-05-30 09:03 UTC, Jonathan Callen (RETIRED)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Callen (RETIRED) gentoo-dev 2009-05-30 09:01:53 UTC
www-plugins/mplayerplug-in-3.55-r1 fails to build with gcc-4.4 and glibc-2.10, "invalid conversion from 'const char*' to 'char*'".  Patch attached.
Comment 1 Jonathan Callen (RETIRED) gentoo-dev 2009-05-30 09:03:08 UTC
Created attachment 192954 [details, diff]
patch
Comment 2 Ryan Hill (RETIRED) gentoo-dev 2009-05-31 00:23:54 UTC
i just sat down to write the same patch ;)
Comment 3 Ryan Hill (RETIRED) gentoo-dev 2009-05-31 00:45:41 UTC
applied thanks.