Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 270796 - app-cdr/cdrdao-1.2.2-r3 fails to build with glibc-2.10
Summary: app-cdr/cdrdao-1.2.2-r3 fails to build with glibc-2.10
Status: RESOLVED DUPLICATE of bug 270414
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-22 08:02 UTC by Adam Grissom
Modified: 2009-05-22 08:07 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (emerge.info,3.99 KB, text/plain)
2009-05-22 08:03 UTC, Adam Grissom
Details
cdrdao-1.2.2-glibc-2.10-r3.patch (cdrdao-1.2.2-glibc-2.10-3.patch,3.01 KB, patch)
2009-05-22 08:05 UTC, Adam Grissom
Details | Diff
failed build.log (build.log,24.65 KB, text/plain)
2009-05-22 08:07 UTC, Adam Grissom
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Grissom 2009-05-22 08:02:05 UTC
created patch based on concept from cdrkit-1.1.9-r1's uploaded patch (Bug 270372)

Reproducible: Always

Steps to Reproduce:
1. have glibc-2.10
2. emerge cdrdao

Actual Results:  
failed on getline commands

Expected Results:  
successful emerge
Comment 1 Adam Grissom 2009-05-22 08:03:14 UTC
Created attachment 192084 [details]
emerge --info
Comment 2 Adam Grissom 2009-05-22 08:05:50 UTC
Created attachment 192085 [details, diff]
cdrdao-1.2.2-glibc-2.10-r3.patch
Comment 3 Lars Wendler (Polynomial-C) gentoo-dev 2009-05-22 08:06:21 UTC

*** This bug has been marked as a duplicate of bug 270414 ***
Comment 4 Adam Grissom 2009-05-22 08:07:35 UTC
Created attachment 192087 [details]
failed build.log