Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 270404 - kde-base/kdelibs-3.5.10-r5 fails to build with sys-libs/glibc-2.10.1
Summary: kde-base/kdelibs-3.5.10-r5 fails to build with sys-libs/glibc-2.10.1
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo KDE team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: glibc-2.10
  Show dependency tree
 
Reported: 2009-05-19 10:47 UTC by Jonathan Adamczewski
Modified: 2009-05-21 21:55 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Adamczewski 2009-05-19 10:47:54 UTC
Build errors care of changed prototypes in glibc-2.10.1.  Requires the addition of const to char* at the source of the errors.
Comment 1 Peter Alfredsen (RETIRED) gentoo-dev 2009-05-19 11:07:16 UTC

*** This bug has been marked as a duplicate of bug 270276 ***
Comment 2 Peter Alfredsen (RETIRED) gentoo-dev 2009-05-19 11:07:55 UTC
Ooops. Wrong slot. Reopening.
Comment 3 Peter Alfredsen (RETIRED) gentoo-dev 2009-05-21 21:55:54 UTC
+  21 May 2009; Peter Alfredsen <loki_val@gentoo.org>
+  kdelibs-3.5.10-r5.ebuild, +files/kdelibs-3.5.10-glibc-2.10.patch:
+  Fix glibc-2.10 compilation ( Bug 270404 )
+