Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 263265 - x11-base/xorg-server-1.5.3 (all revisions) fail to compile
Summary: x11-base/xorg-server-1.5.3 (all revisions) fail to compile
Status: VERIFIED NEEDINFO
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High major (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-21 15:38 UTC by tbscope
Modified: 2009-03-21 18:08 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tbscope 2009-03-21 15:38:39 UTC
When building xorg-server-1.5.3, any revision, it fails to compile.
I've even done a emerge -e --newuse xorg-server to rebuild everything, but that didn't help either.

Reproducible: Always

Steps to Reproduce:
1.Emerge xorg-server
2.
3.

Actual Results:  
The only steps I took was to add those packages to /etc/portage/package.keywords that xorg-server-1.5.3-r5 told me I needed.
Then I simply emerged xorg-server. Which then failed

Expected Results:  
Build correctly.

Emerge --info:
--------------
Comment 1 Lars Wendler (Polynomial-C) gentoo-dev 2009-03-21 16:06:13 UTC
Please post your "emerge --info" and attach the build.log file.

Reopen when you provide the requested information.
Comment 2 tbscope 2009-03-21 18:08:43 UTC
This shouldn't have been posted.
Trying to post something from the command line is extremely tricky