Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 262815 - install.log.failure (LiveCD2008.0 - hp530 laptop - CeleronM CPU 420@1.60GHz)
Summary: install.log.failure (LiveCD2008.0 - hp530 laptop - CeleronM CPU 420@1.60GHz)
Status: RESOLVED DUPLICATE of bug 230998
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: x86 Linux
: Highest normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-17 17:09 UTC by ama
Modified: 2009-03-17 17:15 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ama 2009-03-17 17:09:55 UTC
(LiveCD2008.0 -> hp530 laptop - CeleronM CPU 420@1.60GHz)

cat install.log.failure

GLI: March 17 2009 16:21:07 - Gentoo Linux Installer version 0.6.6
GLI: March 17 2009 16:24:50 - Mounted mountpoint: /
GLI: March 17 2009 16:24:50 - Created mountpoint /boot
GLI: March 17 2009 16:24:50 - Mounted mountpoint: /boot
GLI: March 17 2009 16:36:41 - Stage3 was generated successfully
GLI: March 17 2009 16:36:41 - Chroot environment ready.
GLI: March 17 2009 16:37:57 - Portage tree install was custom.
GLI: March 17 2009 16:37:58 - Make.conf configured
GLI: March 17 2009 16:39:17 - Root Password set on the new system.
GLI: March 17 2009 16:39:25 - Edited Config file /mnt/gentoo/etc/conf.d/clock
GLI: March 17 2009 16:39:25 - Edited Config file /mnt/gentoo/etc/conf.d/clock
GLI: March 17 2009 16:39:25 - Timezone set.
GLI: March 17 2009 16:39:25 - Starting emerge_kernel, package is livecd-kernel
GLI: March 17 2009 16:41:37 - Edited Config file /mnt/gentoo/etc/conf.d/hostname
GLI: March 17 2009 16:41:37 - Edited Config file /mnt/gentoo/etc/conf.d/domainname
GLI: March 17 2009 16:41:37 - ERROR! Failure adding domainname to runlevel default because it was not found!
GLI: March 17 2009 16:41:37 - ERROR! Could not add domainname to runlevel default. returned a bad status code.
GLI: March 17 2009 16:41:37 - Edited Config file /mnt/gentoo/etc/hosts
GLI: March 17 2009 16:41:37 - Added net.eth0 to runlevel default
GLI: March 17 2009 16:41:37 - Edited Config file /mnt/gentoo/etc/conf.d/net
GLI: March 17 2009 16:41:49 - dhcpcd emerged.
GLI: March 17 2009 16:42:20 - Added syslog-ng to runlevel default
GLI: March 17 2009 16:42:20 - Logging daemon installed: syslog-ng
GLI: March 17 2009 16:42:48 - Added vixie-cron to runlevel default
GLI: March 17 2009 16:42:48 - Cron daemon installed and configured: vixie-cron
GLI: March 17 2009 16:42:58 - Emerged the selected bootloader.
GLI: March 17 2009 16:42:58 - Output of Kernel Names:
ls: cannot access /mnt/gentoo/boot/kernel-*: No such file or directory

GLI: March 17 2009 16:42:58 - Exception received during 'Configuring and installing bootloader': BootloaderError :FATAL: _configure_grub: Error listing the kernels in /boot
GLI: March 17 2009 16:42:58 - Traceback (most recent call last):
GLI: March 17 2009 16:42:58 - File "/opt/installer/GLIClientController.py", line 122, in run
    func()
GLI: March 17 2009 16:42:58 - File "/opt/installer/templates/x86ArchitectureTemplate.py", line 46, in install_bootloader
    self._configure_grub()
GLI: March 17 2009 16:42:58 - File "/opt/installer/templates/x86ArchitectureTemplate.py", line 61, in _configure_grub
    raise GLIException("BootloaderError", 'fatal', '_configure_grub', "Error listing the kernels in /boot")
GLI: March 17 2009 16:42:58 - GLIException: BootloaderError :FATAL: _configure_grub: Error listing the kernels in /boot
Comment 1 Dawid Węgliński (RETIRED) gentoo-dev 2009-03-17 17:15:17 UTC

*** This bug has been marked as a duplicate of bug 230998 ***