Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 262356 - Gentoo not allowed to receive money via Paypal anymore
Summary: Gentoo not allowed to receive money via Paypal anymore
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Board of Trustees
URL: http://www.gentoo.org/
Whiteboard:
Keywords:
: 265122 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-03-13 17:10 UTC by Xavier Neys (RETIRED)
Modified: 2009-04-21 15:57 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Xavier Neys (RETIRED) gentoo-dev 2009-03-13 17:10:30 UTC
Clicking on the donate icon on our home pages leads to a paypal page that states we are not allowed to receive money.

"This recipient is currently unable to receive money."
Comment 1 Joshua Jackson (RETIRED) gentoo-dev 2009-03-13 18:59:08 UTC
Thank you for bringing this to our attention. We're working with paypal now to
resolve this. 


Someone feel like sending me a paypal voodoo doll..I promise to maime it in the worst ways =)
Comment 2 Patryk Rzadzinski 2009-04-01 10:17:59 UTC
Any luck in solving this? Are there alternative means to donate?
Comment 3 Ferris McCormick (RETIRED) gentoo-dev 2009-04-01 11:26:12 UTC
Everything is in place; as soon as we get Paypal on board things should be back to normal.  I would think in a day or two, but Joshua will have better information.
Comment 4 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-04-06 15:52:29 UTC
*** Bug 265122 has been marked as a duplicate of this bug. ***
Comment 5 Matt Summers (RETIRED) gentoo-dev 2009-04-21 14:38:52 UTC
As of 9.30am CDT today (Apr 21) this has been resolved. Marking bug as fixed.
Comment 6 Xavier Neys (RETIRED) gentoo-dev 2009-04-21 15:57:42 UTC
Thanks for solving this. I made a small donation and it went OK.

I want my money back, not! :)