Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 261053 - net-analyzer/inagios - Nagios Web Application optimized for the iPhone
Summary: net-analyzer/inagios - Nagios Web Application optimized for the iPhone
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://inagios.com
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-03-03 12:15 UTC by Thomas Stein
Modified: 2014-12-17 23:32 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
experimenal ebuild (inagios-1.0.ebuild,1.49 KB, text/plain)
2009-03-03 12:16 UTC, Thomas Stein
Details
Changed ebuild to use the webapp functionality. (inagios-1.0.ebuild,1.80 KB, text/plain)
2009-03-04 10:29 UTC, Thomas Stein
Details
ebuild name adjusted (inagios-0.8_beta.ebuild,1.83 KB, text/plain)
2009-03-05 07:07 UTC, Thomas Stein
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Stein 2009-03-03 12:15:04 UTC
Really nice application. 

Reproducible: Always
Comment 1 Thomas Stein 2009-03-03 12:16:04 UTC
Created attachment 183761 [details]
experimenal ebuild

Installs fine on my amd64 machine.
Comment 2 Thomas Stein 2009-03-04 10:29:11 UTC
Created attachment 183863 [details]
Changed ebuild to use the webapp functionality.

Since this ebuild is a web application it should be installed as such.
Comment 3 Thomas Stein 2009-03-05 07:07:44 UTC
Created attachment 183968 [details]
ebuild name adjusted

Renamed ebuild.
Comment 4 Lars Wendler (Polynomial-C) gentoo-dev 2009-03-05 19:12:44 UTC
Reassigning to maintainer-wanted.
Comment 5 Michael Orlitzky gentoo-dev 2014-11-04 00:06:28 UTC
It looks like this has gone defunct. Can the submitter please confirm? (I'm just trying to help clean up the nagios bug list.)
Comment 6 Michael Orlitzky gentoo-dev 2014-12-17 23:32:21 UTC
Since this project seems to have dropped off the face of the Earth, there's no way we can realistically fix this. If I'm wrong, please feel free to reopen with a pointer to a project page or somewhere where we can get the code and I'll see what I can do.