Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 258078 - Please stable sys-libs/libieee1284-0.2.11
Summary: Please stable sys-libs/libieee1284-0.2.11
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo's Team for Core System packages
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks:
 
Reported: 2009-02-07 23:33 UTC by Mike Limansky
Modified: 2010-12-15 20:22 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mike Limansky 2009-02-07 23:33:46 UTC
libieee1284-0.2.11 should be stabilized. It's available in portage for a long time, and there are no bugs for it. According to the bug 189803 current stable version (0.2.8) have a problems on a newest kernels. I've just tested - 0.2.8 unable to open parallel port. With the 0.2.11 all works fine.

Reproducible: Always

Steps to Reproduce:
1. Try to use parallel port scanner with stable libieee1284.

Actual Results:  
Scanner not found

Expected Results:  
Device shall work.
Comment 1 Alexander Miller 2009-03-31 15:54:06 UTC
The mentioned bug of 0.2.8 (and 0.2.10) can be found on upstream's tracker:
http://sourceforge.net/tracker/?func=detail&aid=1739643&group_id=29314&atid=395778
Although it can be fixed easily (see patch in the comments in the URL above),
I agree that 0.2.11 should be stabilized now.
Comment 2 Mike Limansky 2009-05-26 06:00:58 UTC
Hi, is here any news? The library version 0.2.11 is in portage for a long time, and there is no blocking issues.
Comment 3 Markus Meier gentoo-dev 2009-05-31 10:04:41 UTC
amd64/x86 stable
Comment 4 nixnut (RETIRED) gentoo-dev 2009-06-01 16:05:20 UTC
ppc stable. closing since we're last