Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 256163 - Stabilization of gnome-base/gnome-mount-0.8
Summary: Stabilization of gnome-base/gnome-mount-0.8
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: 260063
  Show dependency tree
 
Reported: 2009-01-24 09:13 UTC by Pacho Ramos
Modified: 2009-04-28 14:55 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2009-01-24 09:13:16 UTC
Works fine for me since it was added to the tree, also re-adds nautilus extension (as gnome-mount-0.6 provided one stopped working with recent nautilus versions)

I have seen that other distributions are including some patches for using different defaults for mounting fat partitions, while other distros not. Most of the patches were sent to upstream, but upstream seems a bit unresponsible (at least when I checked affected bugs a few days ago). If you want, I can try to use these patches locally and send them here if you want for a future -r1 bump. 

Anyway, these is not a regression over current stable, this is why I think that this shouldn't stop 0.8 stabilization

Thanks a lot :-)

Portage 2.1.6.4 (default/linux/x86/2008.0, gcc-4.1.2, glibc-2.6.1-r0, 2.6.28-tuxonice-r1 i686)
=================================================================
System uname: Linux-2.6.28-tuxonice-r1-i686-Genuine_Intel-R-_CPU_T2300_@_1.66GHz-with-glibc2.0
Timestamp of tree: Fri, 23 Jan 2009 20:00:01 +0000
ccache version 2.4 [enabled]
app-shells/bash:     3.2_p39
dev-java/java-config: 1.3.7-r1, 2.1.6-r1
dev-lang/python:     2.5.2-r7
dev-util/ccache:     2.4-r7
dev-util/cmake:      2.4.8
sys-apps/baselayout: 1.12.11.1
sys-apps/sandbox:    1.2.18.1-r2
sys-devel/autoconf:  2.13, 2.63
sys-devel/automake:  1.5, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.2
sys-devel/binutils:  2.18-r3
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   1.5.26
virtual/os-headers:  2.6.27-r2
ACCEPT_KEYWORDS="x86"
CBUILD="i686-pc-linux-gnu"
CFLAGS="-O2 -march=prescott -pipe -fomit-frame-pointer"
CHOST="i686-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/share/config /var/lib/hsqldb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/revdep-rebuild /etc/splash /etc/terminfo /etc/texmf/web2c /etc/udev/rules.d"
CXXFLAGS="-O2 -march=prescott -pipe -fomit-frame-pointer"
DISTDIR="/usr/distfiles"
FEATURES="ccache collision-protect distlocks fixpackages parallel-fetch protect-owned sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://gentoo-euetib.upc.es/mirror/gentoo/ ftp://ftp.free.fr/mirrors/ftp.gentoo.org"
LANG="es_ES.UTF-8"
LC_ALL="es_ES.UTF-8"
LDFLAGS="-Wl,-O1"
LINGUAS="es es_ES en_US"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage/layman/sunrise /usr/local/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="X a52 aac acl acpi aim alsa amr ape asf audiofile avahi avi bash-completion bcmath beagle bonobo bzip2 bzlib cairo caps cdb cdda cddb cdparanoia cdr cdrparanoia cli consolekit cpdflib cracklib cross crypt css cups curl curlwrappers daap dbus dirac divx4linux djvu dts dv dvb dvd dvdr dvdread dvi eds emerald encode epiphany escreen evo exif fam fbcon fbsplash ffmpeg flac foomaticdb fortran ftp fuse galago gb gcj gd gif gimp gimpprint git glitz glut glx gmp gnome gnome-keyring gphoto2 gpm gsm gstreamer gtk gtk2 gtkhtml guile hal iconv id3tag imagemagick imlib ipv6 isdnlog jabber jack java java6 jikes jpeg kdeenablefinal kdehiddenvisibility kpathsea ladspa laptop latex lcms lesstif libnotify lm_sensors logrotate lzma mac mad mbox midi mikmod mime ming mmap mmx mmxext mng modplug mono moonlight motif mp3 mpeg mpi mplayer mudflap musepack musicbrainz nas nautilus ncurses nethack network networkmanager nls nocd nptl nptlonly nsplugin ntfs nvidia ogg oggvorbis openal opengl openmp opnegl pam pch pcmcia pcre pdf pdflib perl png pnp posix ppds pppd python qt qt3 qt4 quicktime raw readline reflection reiserfs rpm rtc ruby scanner schroedinger scrobbler sdl session slang slp smp sndfile sockets socks5 sourceview speex spell spl sse sse2 sse3 ssl startup-notification subversion svg sysfs syslog t1lib tcltk tcpd tga theora threads tiff timidity tk truetype trusted unicode usb userlocales v4l2 vcd vhook videos vim vorbis wifi win32codecs wma wmf wxwindows x86 xattr xcb xcomposite xft xine xml xorg xpm xulrunner xv xvid zlib" ALSA_CARDS="hda-intel" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mmap_emul mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" DVB_CARDS=" " ELIBC="glibc" INPUT_DEVICES="keyboard mouse synaptics" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="es es_ES en_US" USERLAND="GNU" VIDEO_CARDS="nvidia nv vesa fbdev"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, FFLAGS, INSTALL_MASK, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS



Reproducible: Always
Comment 1 Gilles Dartiguelongue gentoo-dev 2009-01-25 20:09:05 UTC
yes sure, I wanted to fill this one last week but failed for some reason.

Target keywords are:
alpha amd64 arm hppa ia64 ppc ppc64 sh sparc x86
Comment 2 Markus Meier gentoo-dev 2009-02-01 12:10:46 UTC
amd64/x86 stable
Comment 3 Tobias Klausmann gentoo-dev 2009-02-01 15:43:53 UTC
Stable on alpha.
Comment 4 Brent Baude (RETIRED) gentoo-dev 2009-02-02 15:54:16 UTC
ppc64 stable
Comment 5 Gilles Dartiguelongue gentoo-dev 2009-02-22 18:11:00 UTC
poke ?
Comment 6 Raúl Porcel (RETIRED) gentoo-dev 2009-02-24 17:53:24 UTC
(In reply to comment #5)
> poke ?
> 

pong? :P

ia64/sparc stable

I can't do it on arm/sh because it needs gnome-2.22 and there are some issues on those arches.
Comment 7 Jeroen Roovers (RETIRED) gentoo-dev 2009-02-27 23:11:31 UTC
Stable for HPPA.
Comment 8 Brent Baude (RETIRED) gentoo-dev 2009-03-05 22:29:44 UTC
ppc stable
Comment 9 Raúl Porcel (RETIRED) gentoo-dev 2009-04-28 14:55:16 UTC
arm/sh stable, closing