Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 253008 - gnome-user-docs-2.22.1 access violation
Summary: gnome-user-docs-2.22.1 access violation
Status: RESOLVED DUPLICATE of bug 104088
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-29 16:28 UTC by Christopher Friedt
Modified: 2008-12-29 17:21 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,20.89 KB, text/plain)
2008-12-29 16:28 UTC, Christopher Friedt
Details
output of 'emerge --info' (emerge_info.txt,3.85 KB, text/plain)
2008-12-29 16:29 UTC, Christopher Friedt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher Friedt 2008-12-29 16:28:04 UTC
gnome-user-docs-2.22.1 fails to emerge due to an access violation, much like that for gnome-system-monitor-2.22.3

unlink: /usr/share/xml2po/docbook.pyc



Reproducible: Always

Steps to Reproduce:
1.emerge =gnome-user-docs-2.22.1
2.
3.

Actual Results:  
emerge fails with an access violation, 

unlink: /usr/share/xml2po/docbook.pyc

Expected Results:  
clean emerge

This is very similar to the bug I recently reported in gnome-system-monitor-2.22.3 . That bug was fixed in 2.22.4, so maybe there's a diff / patch that we can copy from gnome-system-monitor and apply for gnome-user-docs-2.22.1 as well.

See attachments for build.log and emerge --info output.
Comment 1 Christopher Friedt 2008-12-29 16:28:51 UTC
Created attachment 176772 [details]
build.log
Comment 2 Christopher Friedt 2008-12-29 16:29:10 UTC
Created attachment 176773 [details]
output of 'emerge --info'
Comment 3 Christopher Friedt 2008-12-29 16:48:18 UTC
(In reply to comment #0)
> This is very similar to the bug I recently reported in
> gnome-system-monitor-2.22.3 . That bug was fixed in 2.22.4, so maybe there's a
> diff / patch that we can copy from gnome-system-monitor and apply for
> gnome-user-docs-2.22.1 as well.

It seems to be the same problem occuring in bug #104088 - I'll try emerging gnome-doc-utils and see if that fixes the problem.
Comment 4 Gilles Dartiguelongue gentoo-dev 2008-12-29 17:21:19 UTC
same as the other one.

*** This bug has been marked as a duplicate of bug 104088 ***

*** This bug has been marked as a duplicate of bug 104088 ***