Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 253003 - gnome-system-manager-2.22.3 emerge fails with access violation
Summary: gnome-system-manager-2.22.3 emerge fails with access violation
Status: RESOLVED DUPLICATE of bug 104088
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-29 15:46 UTC by Christopher Friedt
Modified: 2008-12-29 17:20 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log,50.17 KB, text/plain)
2008-12-29 15:46 UTC, Christopher Friedt
Details
output of 'emerge --info' (emerge_info.txt,3.85 KB, text/plain)
2008-12-29 15:47 UTC, Christopher Friedt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christopher Friedt 2008-12-29 15:46:24 UTC
source compiles, error is:

unlink: /usr/share/xml2po/docbook.pyc

Please see attachments for build.log and emerge --info

Reproducible: Always

Steps to Reproduce:
1.emerge =gnome-system-monitor-2.22.3
2.
3.

Actual Results:  
emerge fails with an access violation

Expected Results:  
clean emerge

gnome-system-monitor-2.22.4 works fine. I suggest bumping it to stable and removing 2.22.3
Comment 1 Christopher Friedt 2008-12-29 15:46:56 UTC
Created attachment 176763 [details]
build.log
Comment 2 Christopher Friedt 2008-12-29 15:47:21 UTC
Created attachment 176765 [details]
output of 'emerge --info'
Comment 3 Christopher Friedt 2008-12-29 16:51:57 UTC
It seems to be the same problem occuring in bug #104088 - I'll try emerging
gnome-doc-utils and see if that fixes the problem.
Comment 4 Gilles Dartiguelongue gentoo-dev 2008-12-29 17:20:58 UTC
you just need to rebuild gnome-doc-utils.

*** This bug has been marked as a duplicate of bug 104088 ***

*** This bug has been marked as a duplicate of bug 104088 ***