Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 251145 - kde-misc/kgraphspace fails to build with gcc 4.3
Summary: kde-misc/kgraphspace fails to build with gcc 4.3
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] KDE (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo TreeCleaner Project
URL:
Whiteboard:
Keywords:
: 227255 (view as bug list)
Depends on:
Blocks: gcc-4.3
  Show dependency tree
 
Reported: 2008-12-16 11:17 UTC by Diego Elio Pettenò (RETIRED)
Modified: 2009-05-30 00:31 UTC (History)
4 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
Build log (kgraphspace-0.3.0_pre1:20081215-192005.log,21.54 KB, text/plain)
2008-12-16 11:17 UTC, Diego Elio Pettenò (RETIRED)
Details
kgraphspace-0.3.0_pre1-gcc43.patch (kgraphspace-0.3.0_pre1-gcc43.patch,493 bytes, patch)
2008-12-17 08:58 UTC, Yaroslav Gorbunov
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Diego Elio Pettenò (RETIRED) gentoo-dev 2008-12-16 11:17:20 UTC
Check attached build log.
Comment 1 Diego Elio Pettenò (RETIRED) gentoo-dev 2008-12-16 11:17:59 UTC
Created attachment 175455 [details]
Build log
Comment 2 Timo Gurr (RETIRED) gentoo-dev 2008-12-16 11:46:36 UTC
*** Bug 227255 has been marked as a duplicate of this bug. ***
Comment 3 Yaroslav Gorbunov 2008-12-17 08:58:55 UTC
Created attachment 175583 [details, diff]
kgraphspace-0.3.0_pre1-gcc43.patch
Comment 4 Ryan Hill (RETIRED) gentoo-dev 2009-02-15 20:02:00 UTC
candidate for treecleaning

dead upstream
last update 2002
no response from kde herd
use kde-misc/filelight instead
Comment 5 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-03-21 23:22:10 UTC
# Jeremy Olexa <darkside@gentoo.org> (21 Mar 2009)
# Masked for removal in 60 days. Dead upstream, broken with gcc-4.3, maybe use
# kde-misc/filelight instead. bug 251145
kde-misc/kgraphspace
Comment 6 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-05-30 00:31:46 UTC
gone, wontfix