Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 250392 - pm-utils version bump and stablization
Summary: pm-utils version bump and stablization
Status: RESOLVED DUPLICATE of bug 225443
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Saleem Abdulrasool (RETIRED)
URL:
Whiteboard:
Keywords:
: 250394 250395 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-12-09 14:14 UTC by Andrew Brouwers
Modified: 2008-12-10 15:18 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Brouwers 2008-12-09 14:14:43 UTC
Currently, pm-utils is very outdated in both stable and ~arch.  This tool is evolving into an excellent method for suspending laptops, especially for those who prefer to run vanilla sources over tux-on-ice.  This tool seems to be becoming the centralized software for power management on many distros.

It would be awesome for this to be bumped to the latest (v. 1.2.3) at give this some more visibility as an excellent alternative to existing methods.

Reproducible: Always
Comment 1 Panagiotis Christopoulos (RETIRED) gentoo-dev 2008-12-09 14:21:40 UTC
*** Bug 250394 has been marked as a duplicate of this bug. ***
Comment 2 Lars Wendler (Polynomial-C) gentoo-dev 2008-12-09 14:29:19 UTC
*** Bug 250395 has been marked as a duplicate of this bug. ***
Comment 3 Panagiotis Christopoulos (RETIRED) gentoo-dev 2008-12-10 15:18:26 UTC

*** This bug has been marked as a duplicate of bug 225443 ***