Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 247634 - Please stabilize media-sound/alsa-patch-bay-1.0.0-r4
Summary: Please stabilize media-sound/alsa-patch-bay-1.0.0-r4
Status: VERIFIED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Sound Team
URL:
Whiteboard:
Keywords: STABLEREQ
: 245694 (view as bug list)
Depends on:
Blocks: 228471 gcc-4.3-stable
  Show dependency tree
 
Reported: 2008-11-19 22:38 UTC by Rémi Cardona
Modified: 2008-12-14 22:23 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rémi Cardona gentoo-dev 2008-11-19 22:38:59 UTC
It's basically the same as -r2 which has been around for 4 years. This version has fixes for gcc 4.3 and it no longer deps on an unmaintained version of gtkmm.

For the sake of my little treecleaning spree, please stabilize :)

Thanks
Comment 1 Rémi Cardona gentoo-dev 2008-11-19 22:43:23 UTC
*** Bug 245694 has been marked as a duplicate of this bug. ***
Comment 2 Markus Meier gentoo-dev 2008-11-22 13:56:09 UTC
amd64/x86 stable
Comment 3 Tobias Scherbaum (RETIRED) gentoo-dev 2008-11-22 16:01:55 UTC
ppc stable
Comment 4 Friedrich Oslage (RETIRED) gentoo-dev 2008-12-13 17:10:54 UTC
sparc stable. closing
Comment 5 Rémi Cardona gentoo-dev 2008-12-14 22:23:28 UTC
Old versions removed from the tree, thanks to all :)