Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 245710 - Please stabilise sci-misc/qcad-2.0.5.0
Summary: Please stabilise sci-misc/qcad-2.0.5.0
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Science Related Packages
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: gcc-4.3-stable
  Show dependency tree
 
Reported: 2008-11-05 18:03 UTC by Christian Faulhammer (RETIRED)
Modified: 2008-11-26 16:42 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Faulhammer (RETIRED) gentoo-dev 2008-11-05 18:03:13 UTC
This is for GCC 4.3 stabilisation.  Please add arches as you see fit. Thanks.
Comment 1 Sébastien Fabbro (RETIRED) gentoo-dev 2008-11-06 12:41:06 UTC
cc-ing arches. also consider qcad-parts-2.1.2.8 (data files only)
Comment 2 Thomas Anderson (tanderson) (RETIRED) gentoo-dev 2008-11-06 21:34:46 UTC
amd64 stable
Comment 3 Jeroen Roovers gentoo-dev 2008-11-07 04:29:46 UTC
Stable for HPPA.
Comment 4 nixnut (RETIRED) gentoo-dev 2008-11-08 12:57:10 UTC
ppc stable
Comment 5 Markus Meier gentoo-dev 2008-11-09 15:17:43 UTC
x86 stable
Comment 6 Brent Baude (RETIRED) gentoo-dev 2008-11-26 16:42:46 UTC
ppc64 stable, closing