Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 245568 - Please stabilise sci-libs/gdal-1.5.2
Summary: Please stabilise sci-libs/gdal-1.5.2
Status: RESOLVED DUPLICATE of bug 241500
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Steve Arnold
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: gcc-4.3-stable
  Show dependency tree
 
Reported: 2008-11-04 19:06 UTC by Christian Faulhammer (RETIRED)
Modified: 2008-11-09 11:21 UTC (History)
5 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Faulhammer (RETIRED) gentoo-dev 2008-11-04 19:06:07 UTC
This is for GCC 4.3 stabilisation.  Please add arches as you see fit. Thanks.
Comment 1 Steve Arnold gentoo-dev 2008-11-09 00:43:08 UTC
Okay, we got rid of the extraneous pod, and I pegged the xerces-c dep at 2.8*
until the upstream devs sort out the interface borkage.  Please continue to
stablize 1.5.2 and those who want to mess with the new jpeg2k lib can play with
1.5.3 (note that manual conflict resolution is required for the latter, but
does not apply to 1.5.2).  Thanks in advance...
Comment 2 Markus Meier gentoo-dev 2008-11-09 11:21:36 UTC

*** This bug has been marked as a duplicate of bug 241500 ***