Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 245291 - media-plugins/gst-plugins-ffmpeg-0.10.5 needs to go stable with ffmpeg-0.4.9_p20081014 and before gcc-4.3.x
Summary: media-plugins/gst-plugins-ffmpeg-0.10.5 needs to go stable with ffmpeg-0.4.9_...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: GStreamer package maintainers
URL:
Whiteboard:
Keywords: STABLEREQ
: 245437 (view as bug list)
Depends on:
Blocks: 231834 gcc-4.3-stable 245285
  Show dependency tree
 
Reported: 2008-11-02 17:27 UTC by Peter Alfredsen (RETIRED)
Modified: 2008-12-22 14:25 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Alfredsen (RETIRED) gentoo-dev 2008-11-02 17:27:06 UTC
Doesn't work with ffmpeg versions prior to 20080326.
Comment 1 Peter Alfredsen (RETIRED) gentoo-dev 2008-11-03 19:50:46 UTC
*** Bug 245437 has been marked as a duplicate of this bug. ***
Comment 2 Samuli Suominen gentoo-dev 2008-12-11 11:05:57 UTC
Please do.
Comment 3 Mart Raudsepp gentoo-dev 2008-12-11 11:25:09 UTC
Please also CC the actual teams that maintain this too for gst-plugins-ffmpeg related bug entries.
Comment 4 Olivier Crete (RETIRED) gentoo-dev 2008-12-11 14:58:30 UTC
Again, our gst-ffmpeg 0.10.5 uses the system version of ffmpeg instead of the snapshot inside gst-ffmpeg. This is something that both the ffmpeg and gst-ffmpeg upstreams don't recommend. Our snapshot has not been throrougly tested like the official one. Debian has been having countless problems because they try do have a single copy of ffmpeg for everyone...

Also, bug #236321 has not been fixed. Please fix it before going stable.

This will break farsight2 (which will be used in a soon to be released version of empathy, so it is a serious problem).

I'm pulling out the arches until it is fixed.
Comment 5 Mart Raudsepp gentoo-dev 2008-12-12 00:21:03 UTC
After discussion with Olivier we are somewhat begrudgingly fine with stabilization of this. We can settle the problems for farsight2 stuff in bug #236321 for ~arch gst-plugins-ffmpeg by the time farsight2 and an empathy capable of using it can hit ~arch.
Arches, you can proceed
Comment 6 Tobias Klausmann gentoo-dev 2008-12-12 22:25:22 UTC
Stable on alpha.
Comment 7 Samuli Suominen gentoo-dev 2008-12-15 08:07:06 UTC
x86 stable
Comment 8 Jeroen Roovers gentoo-dev 2008-12-16 16:32:28 UTC
Stable for HPPA.
Comment 9 Brent Baude (RETIRED) gentoo-dev 2008-12-16 16:45:16 UTC
ppc64 done
Comment 10 Thomas Anderson (tanderson) (RETIRED) gentoo-dev 2008-12-20 01:00:12 UTC
amd64 stable
Comment 11 Ferris McCormick (RETIRED) gentoo-dev 2008-12-20 23:31:30 UTC
Sparc stable.
Comment 12 nixnut (RETIRED) gentoo-dev 2008-12-21 14:38:00 UTC
ppc stable
Comment 13 Raúl Porcel (RETIRED) gentoo-dev 2008-12-22 14:25:55 UTC
arm/ia64 stable, closing