Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 245195 - Please stabilise app-crypt/truecrypt-6.0a
Summary: Please stabilise app-crypt/truecrypt-6.0a
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Crypto team
URL:
Whiteboard:
Keywords: STABLEREQ
: 214160 (view as bug list)
Depends on: 217534
Blocks: gcc-4.3-stable
  Show dependency tree
 
Reported: 2008-11-01 20:47 UTC by Christian Faulhammer (RETIRED)
Modified: 2008-11-03 17:48 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Faulhammer (RETIRED) gentoo-dev 2008-11-01 20:47:40 UTC
This is for GCC 4.3 stabilisation.  Please add arches as you see fit. Thanks.
Comment 1 Christian Faulhammer (RETIRED) gentoo-dev 2008-11-01 20:49:17 UTC
*** Bug 214160 has been marked as a duplicate of this bug. ***
Comment 2 Daniel Black (RETIRED) gentoo-dev 2008-11-03 17:34:43 UTC
no source available any more - bug #245322
legal problems too bug #241650.

If this is a problem for bug 245160 feel free to package.mask this.
Comment 3 Daniel Black (RETIRED) gentoo-dev 2008-11-03 17:48:21 UTC
package masking anyway.