Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 245175 - Please stabilise app-i18n/scim-anthy-1.2.6
Summary: Please stabilise app-i18n/scim-anthy-1.2.6
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: CJK Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on: 238967
Blocks: gcc-4.3-stable
  Show dependency tree
 
Reported: 2008-11-01 19:18 UTC by Christian Faulhammer (RETIRED)
Modified: 2008-12-20 18:43 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Faulhammer (RETIRED) gentoo-dev 2008-11-01 19:18:39 UTC
This is for GCC 4.3 stabilisation.  Please add arches as you see fit.  Thanks
Comment 1 MATSUU Takuto (RETIRED) gentoo-dev 2008-11-02 07:54:58 UTC
please stable =scim-anthy-1.2.6

KEYWORDS="~amd64 ~ppc ~x86 ~x86-fbsd"
Comment 2 nixnut (RETIRED) gentoo-dev 2008-11-07 21:03:12 UTC
This doesn't seem to want to build on my ppc. Same issue as in bug 238967
Comment 3 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2008-11-13 06:10:54 UTC
The depending bug is for skim-scim-anthy. so, amd64 stable.
Comment 4 Markus Meier gentoo-dev 2008-12-17 22:00:49 UTC
x86 stable
Comment 5 nixnut (RETIRED) gentoo-dev 2008-12-20 18:43:22 UTC
ppc stable. closing since we're last