Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 244982 - realplayer-11.0.0.4028-r1 requires win32codecs-20071007-r4 with real flag
Summary: realplayer-11.0.0.4028-r1 requires win32codecs-20071007-r4 with real flag
Status: RESOLVED DUPLICATE of bug 244947
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-30 17:20 UTC by Roby
Modified: 2008-10-30 20:25 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roby 2008-10-30 17:20:00 UTC
Package realplayer-11.0.0.4028-r1 requires win32codecs-20071007-r4 with real flag, whereas that flag is disabled in win32codecs-20071007-r4. So, there's no way to emerge realplayer-11.0.0.4028-r1.

Reproducible: Always

Steps to Reproduce:
1. emerge realplayer-11.0.0.4028-r1


Actual Results:  
emerge: there are no ebuilds built with USE flags to satisfy ">=media-libs/win32codecs-20071007-r4[real]".

Expected Results:  
The emerge is successful.
Comment 1 Jeroen Roovers (RETIRED) gentoo-dev 2008-10-30 20:22:43 UTC
Please post your `emerge --info' too.
Comment 2 Jeroen Roovers (RETIRED) gentoo-dev 2008-10-30 20:25:40 UTC

*** This bug has been marked as a duplicate of bug 244947 ***