Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 243476 - kde-base/kdelibs-3.5.X (khtml) kde-base/kdelibs-4.X (khtml) segfault on www.alltours.de by clicking a combobox
Summary: kde-base/kdelibs-3.5.X (khtml) kde-base/kdelibs-4.X (khtml) segfault on www.a...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] KDE (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo KDE team
URL: http://www.alltours.de
Whiteboard:
Keywords:
Depends on:
Blocks: kde-3.5.10
  Show dependency tree
 
Reported: 2008-10-23 20:23 UTC by forty
Modified: 2009-05-27 22:12 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
patch for khtml (dom_elementimpl.cpp,37.52 KB, patch)
2008-10-23 20:41 UTC, forty
Details | Diff
sorry for mistake. this is the right patch. (dom_elementimpl.cpp.patch.diff,457 bytes, patch)
2008-10-23 21:13 UTC, forty
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description forty 2008-10-23 20:23:31 UTC
konqueror segfault on www.alltours.de by clicking a combobox.

known bug. Please take a look at

http://bugs.kde.org/show_bug.cgi?id=145612



Reproducible: Always
Comment 1 forty 2008-10-23 20:41:39 UTC
Created attachment 169634 [details, diff]
patch for khtml
Comment 2 forty 2008-10-23 21:13:04 UTC
Created attachment 169640 [details, diff]
sorry for mistake. this is the right patch.
Comment 3 Theo Chatzimichos (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-05-27 22:12:40 UTC
fixed in kdelibs-3.5.10-r6 (in kde3 overlay, will hit tree probably tomorrow). Scarabeus couldn't reproduce for kde4 so i guess it is fixed there. Thanks