Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 241374 - net-im/pidgin-2.5.1 fix for Yahoo connexion problems
Summary: net-im/pidgin-2.5.1 fix for Yahoo connexion problems
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo net-im Herd
URL: http://209.85.135.104/search?q=cache:...
Whiteboard:
Keywords:
Depends on: 248137
Blocks:
  Show dependency tree
 
Reported: 2008-10-11 14:03 UTC by DEMAINE Benoît-Pierre, aka DoubleHP
Modified: 2008-12-26 13:13 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DEMAINE Benoît-Pierre, aka DoubleHP 2008-10-11 14:03:49 UTC
Since yesterday, Pidgin got problems with Yahoo. A fix is available and merged to the next released 2.5.2; the released is shot, but, it can not be committed to official repo yet, because the Pidgin server is actually down for maintenance.

Because -1- their server is down, and devs don't know when it will come up again to propose the new version, and -2- Gentoo is likely to wait 1 stablisation month before putting 2.5.2 in stable arch, I ask Gentoo maints to merge this patch to portage ASAP:

http://209.85.135.104/search?q=cache:OMHWocnLINkJ:pidgin.im/pipermail/commits/2008-September/009963.html+pidgin+yahoo+ping+patch&hl=sk&ct=clnk&cd=3

and make net-im/pidgin-2.5.1-r1 available.

Please attach this bug to net-im@gentoo.org

Please, consider this as a major issue for Yahoo users, that needs a very quick fix, possibly within hours. Thanks.

Thanks.
Comment 1 Serkan Kaba (RETIRED) gentoo-dev 2008-12-25 09:56:47 UTC
Is this still an issue in 2.5.3?
Comment 2 DEMAINE Benoît-Pierre, aka DoubleHP 2008-12-25 16:53:59 UTC
It's fixed ib 2.5.2 ... so, I really don't mind about 2.5.3. All we need is to stab 2.5.2, then I can close this bug. Your question is thus "stupid" (no offense, please).

As 2.5.2 seem to be stablised soon (bug 248137) (more than 6 arches are now tested, and aprooved stab), I may hope to close this bug in coming days.

But as 2.5.3 is already out, we will now have to fight for stab of 2.5.3 :/ (bug 237250 )
Comment 3 Olivier Crete (RETIRED) gentoo-dev 2008-12-26 07:11:15 UTC
This is fixed in 2.5.2.. closing
Comment 4 DEMAINE Benoît-Pierre, aka DoubleHP 2008-12-26 12:04:38 UTC
is 2.5.2 stable now ? Bug 248137 still open ...