Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 237056 - dev-lang/ocaml-3.10.2 - Fatal error: exception Protocol.TkError("Can't find a usable tk.tcl in the following directories:
Summary: dev-lang/ocaml-3.10.2 - Fatal error: exception Protocol.TkError("Can't find a...
Status: RESOLVED DUPLICATE of bug 225999
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Development (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-08 12:54 UTC by Sergey Plaksin
Modified: 2008-09-09 10:42 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (emerge.info,3.53 KB, text/plain)
2008-09-08 14:28 UTC, Sergey Plaksin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Plaksin 2008-09-08 12:54:26 UTC
dev-lang/ocaml-3.10.2 - ocamlbrowsert failed to start.
Fatal error: exception Protocol.TkError("Can't find a usable tk.tcl in the following directories: 
    /usr/lib64/tcl8.4/tk8.4 /usr/lib64/tk8.4 /usr/lib/tk8.4 /lib/tk8.4 /usr/library /library /tk8.4.18/library

/usr/lib64/tk8.4/tk.tcl: no event type or button # or keysym
no eve


Reproducible: Always
Comment 1 Jeroen Roovers gentoo-dev 2008-09-08 14:17:36 UTC
Please post your `emerge --info' too.
Comment 2 Sergey Plaksin 2008-09-08 14:28:50 UTC
Created attachment 164914 [details]
emerge --info
Comment 3 Carsten Lohrke (RETIRED) gentoo-dev 2008-09-09 10:42:10 UTC

*** This bug has been marked as a duplicate of bug 225999 ***