Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 236595 - dev-libs/glib-2.18.0 version bump
Summary: dev-libs/glib-2.18.0 version bump
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL: http://mail.gnome.org/archives/gtk-de...
Whiteboard:
Keywords:
: 237159 (view as bug list)
Depends on:
Blocks: gnome2.24
  Show dependency tree
 
Reported: 2008-09-03 16:23 UTC by Rasmus L Pedersen
Modified: 2008-10-19 10:21 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rasmus L Pedersen 2008-09-03 16:23:28 UTC
Glib-2.18.0 has just gone stable.
I hope this fixes the phailing building of documentation from glib-2.16.5.

Regards
 Rasmus P

Reproducible: Always
Comment 1 Gilles Dartiguelongue gentoo-dev 2008-09-03 16:42:09 UTC
please don't fill 0 day bump request, it is a _pain_, we most of the time know about it already. It will follow the usual cycle with the rest of gnome 2.23/2.24.
Comment 2 Rémi Cardona gentoo-dev 2008-09-03 16:44:09 UTC
A couple things... (again, and again, and over again...)

1) glib was released less than 24 hours ago. That counts as a 0-day bump report.
2) we already know about it, _all_ of us are on the ftp-release-list [1]
3) 2.18 will be going to the overlay _first_, like always...

[1] http://mail.gnome.org/mailman/listinfo/ftp-release-list

So no cookies for you
Comment 3 Rasmus L Pedersen 2008-09-03 17:04:10 UTC
Sorry glib-2.16.5 just got on my nerves.
Comment 4 Mart Raudsepp gentoo-dev 2008-09-03 18:42:15 UTC
echo 'dev-libs/glib -doc' >>/etc/portage/package.use

Problem solved. There is no real reason to rebuild the docs for glib.
That said, I will add glib-2.18 to portage tree if it works fine with what is already in the tree, when I get the time. However work is also slowly ongoing on a 2.16 branch release (picking backports phase right now), that can be stabled earlier than 2.18.
Comment 5 Gilles Dartiguelongue gentoo-dev 2008-09-09 11:12:41 UTC
*** Bug 237159 has been marked as a duplicate of this bug. ***
Comment 6 Gilles Dartiguelongue gentoo-dev 2008-10-19 10:21:04 UTC
reopening
Comment 7 Gilles Dartiguelongue gentoo-dev 2008-10-19 10:21:40 UTC
closing, 2.18.3 is in tree.