Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 231024 - LiveCD AMD64 image does not fit on ordinary 700MB CD
Summary: LiveCD AMD64 image does not fit on ordinary 700MB CD
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: LiveCD/DVD (show other bugs)
Hardware: AMD64 Linux
: High critical (vote)
Assignee: Gentoo Release Team
URL:
Whiteboard:
Keywords:
: 231026 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-07-07 05:59 UTC by André Terpstra
Modified: 2008-07-08 07:27 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description André Terpstra 2008-07-07 05:59:21 UTC
According to my CD burning program (Nero) the installer image I have downloaded is too big for a normal CD. Message (partly):

Data to be written: 742,098,944 bytes
space available: 736,970,752 bytes

Reproducible: Always

Steps to Reproduce:
1.download ISO image
2.burn image using Nero
3.

Actual Results:  
Unable to start 2008.0 installation
Comment 1 Dawid Węgliński (RETIRED) gentoo-dev 2008-07-07 06:28:40 UTC
Why don't you buy 800mb cd instead? :)
Comment 2 André Terpstra 2008-07-07 06:55:48 UTC
(In reply to comment #1)
> Why don't you buy 800mb cd instead? :)
> 
possible, but some indication by Gentoo of this is necessary imho.
Comment 3 Andrew Gaffney (RETIRED) gentoo-dev 2008-07-07 12:54:52 UTC
*** Bug 231026 has been marked as a duplicate of this bug. ***
Comment 4 Andrew Gaffney (RETIRED) gentoo-dev 2008-07-07 12:55:34 UTC
It's not supposed to be this way. We're in the process of doing a new build, which will hit the mirrors as 2008.0-r1.
Comment 5 Andrew Gaffney (RETIRED) gentoo-dev 2008-07-07 16:11:51 UTC
The 2008.0-r1 x86/amd64 LiveCDs have been released and will be hitting a mirror near you soon.
Comment 6 André Terpstra 2008-07-07 18:58:10 UTC
(In reply to comment #5)
> The 2008.0-r1 x86/amd64 LiveCDs have been released and will be hitting a mirror
> near you soon.
> 

I'm downloading it now (from a US mirror) and will give it a try. The size seems OK so I'll only come back when necessary.
Comment 7 Erik Dobak 2008-07-08 07:27:22 UTC
it worked fine when i did overburn a 700MB cd. i created also an .iso from this overburned cd and it matched the MD5.