Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 230730 - dev-util/intltool-0.40: req for bump
Summary: dev-util/intltool-0.40: req for bump
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL: http://ftp.gnome.org/pub/gnome/source...
Whiteboard:
Keywords: InOverlay
Depends on:
Blocks: gnome2.24
  Show dependency tree
 
Reported: 2008-07-04 12:49 UTC by Hanno Böck
Modified: 2008-10-07 08:57 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hanno Böck gentoo-dev 2008-07-04 12:49:52 UTC
For latest versions of gimp, intltool-0.40 is required for it to pass make check.
Comment 1 Rémi Cardona gentoo-dev 2008-07-04 14:38:18 UTC
It's in the overlay and we more or less had no intention of putting in portage before Gnome 2.24.

I guess we'll have to put it in sooner then :)
Comment 2 Gilles Dartiguelongue gentoo-dev 2008-07-04 14:43:13 UTC
the question is, does it brake anything currently. I have vague memories that 0.40 was supposed to change the way intltool is embedded into packages, ...
Comment 3 Rémi Cardona gentoo-dev 2008-07-04 15:08:08 UTC
It does change things, but I _think_ it should be ok. I say let's put it in p.mask for a week or two, see if we find major breakages.
Comment 4 Hanno Böck gentoo-dev 2008-07-04 16:01:35 UTC
just fyi, gimp only needs it for 2.5 development versions, so there's no need to hurry.
Comment 5 Gilles Dartiguelongue gentoo-dev 2008-10-06 20:46:24 UTC
this is now in tree.
Comment 6 Pacho Ramos gentoo-dev 2008-10-07 08:57:25 UTC
I am using it since July (as I had to use cheese-2.23* and now 2.24 because of a bug when recording with my camera) and I haven't seen problem until now