Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 229051 - sci-astronomy/celestia-1.5.0 failed with libtool 2.2.4
Summary: sci-astronomy/celestia-1.5.0 failed with libtool 2.2.4
Status: RESOLVED DUPLICATE of bug 218982
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-23 14:19 UTC by Alexey Shvetsov
Modified: 2008-06-23 14:23 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Shvetsov gentoo-dev 2008-06-23 14:19:57 UTC
WARNING: repository at /usr/local/portage is missing a repo_name entry
Portage 2.2_rc1 (default/linux/amd64/2008.0/desktop, gcc-4.3.1, glibc-2.8_p20080602-r0, 2.6.25-gentoo-r5 x86_64)
=================================================================
System uname: Linux-2.6.25-gentoo-r5-x86_64-AMD_Athlon-tm-_64_X2_Dual_Core_Processor_4400+-with-glibc2.2.5
Timestamp of tree: Mon, 23 Jun 2008 08:00:02 +0000
ccache version 2.4 [enabled]
app-shells/bash:     3.2_p39
dev-java/java-config: 1.3.7, 2.1.6
dev-lang/python:     2.5.2-r4
dev-util/ccache:     2.4-r7
sys-apps/baselayout: 2.0.0
sys-apps/openrc:     0.2.5
sys-apps/sandbox:    1.2.18.1-r2
sys-devel/autoconf:  2.13, 2.62
sys-devel/automake:  1.5, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.1-r1
sys-devel/binutils:  2.18-r2
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   2.2.4
virtual/os-headers:  2.6.25-r4
ACCEPT_KEYWORDS="amd64 ~amd64"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-O3 -pipe -march=native -mtune=native -ftree-vectorize"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/kde/4.0/env /usr/kde/4.0/share/config /usr/kde/4.0/shutdown /usr/share/config /var/bind /var/lib/hsqldb"
CONFIG_PROTECT_MASK="/etc/ca-certificates.conf /etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/php/apache2-php5/ext-active/ /etc/php/cgi-php5/ext-active/ /etc/php/cli-php5/ext-active/ /etc/revdep-rebuild /etc/splash /etc/terminfo /etc/texmf/web2c /etc/udev/rules.d"
CXXFLAGS="-O3 -pipe -march=native -mtune=native -ftree-vectorize"
DISTDIR="/usr/portage/distfiles"
FEATURES="candy ccache distlocks parallel-fetch prelink preserve-libs sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="ftp://192.168.0.61 http://distfiles.gentoo.org http://www.ibiblio.org/pub/Linux/distributions/gentoo http://gentoo.osuosl.org"
LANG="ru_RU.UTF-8"
LC_ALL=""
LDFLAGS="-Wl,-O1 -Wl,--sort-common"
LINGUAS="ru en"
MAKEOPTS="-j4"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage/layman/science /usr/local/portage/layman/sunrise /usr/local/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="7zip R X Xaw3d a52 aac acl acpi additions akode alsa amarok amd64 amr amrnb amrwb ansi ao aotuv apache apache2 asf async audiofile audit automount bash-completion beagle berkdb bidi bl blas boost branding bzip2 cairo caps catalogs ccache cdda cddb cdio cdparanoia cdr chm clearcase cli color-console console context cracklib crypt cscope css ctype cups curl cvs cyrillic d dbus dbx dga dhcp dia divx djvu dmi doc double-precision dri dts dv dvd dvdr dvdread dx dxr3 dynamicplugin elf emboss emerald emovix emul-linux-x86 enca encode evo exif expat extensions extra extrafilters extramodules extras fam fame fbcon fbcondecor ffmpeg fftw firefox flac flexresp flexresp2 font-server fontconfig foomaticdb fortran fpx ft ftp fuse galago games gcl gdbm ggi gif gimp glep glib glitz glut gmail gmedia gmp gnuplot gnutls gpg2-experimental gphoto2 gpm graphics graphviz gs gtk hal haskell hdri hipe humanities hyperestraier iconv id3 idea idn ieee1394 image imagemagick imlib inkjar inotify int64 iproute2 ipv6 isdnlog ithreads jabber2 jadetex java jbig jce jingle jpeg jpeg2k justify kde kdehiddenvisibility kexi kpoll lame lapack largeterminal latex lcms lesstif libclamav libffi libnotify linux-smp-stats live lm_sensors logrotate lyx lzo mad mailwrapper math mbox md5sum mecab midi mikmod milter mjpeg mmap mmx mng mod_muc mod_pubsub mod_statsdx modplug motif mp2 mp3 mp3rtp mp4 mpeg mpi mplayer mpm-event mudflap multilib musepack music mysql ncurses neXt nemesi nethack network network-cron newspr nfs nls no-old-linux nptl nptlonly nsplugin numeric nxclient oav objc objc++ odbc odk ogg ole omega onaccess openal openexr opengl openmp openssl oscar pam pango pascal paste64 pch pcre pda pdf pear-db perforce perfprofiling perl pertty php pic pike plasma plotutils plugins png pnm posix postscript povray ppds pppd prelude profile pstricks publishers python q32 q8 qt-copy qt3 qt3support qt4 quicktime radio radius rar rdesktop react readline realmedia reflection resolvconf restrict risky rle rtc ruby samba sasl science sdl sendmail sensord server session silc slang slp smp sname sndfile snmp solver sound soundex soup sox speex spell spl spoof-source sql sqlite srt sse sse2 ssl startup-notification subversion svg swat symlink sysfs syslog tcl tcltk tcpd tcpwrapper teamarena tetex tex4ht tga theora threads threadsonly thunderbird tidy tiff timestats tk tools tracker truetype ucs2 unicode urandom usb utempter vboxbfe vcd verse vhosts vim vim-pager vim-syntax vim-with-x vorbis vorbis-psy wavpack web webadmin-commands webinterface winbind wma wmf wmp x264 x86emu xanim xattr xcb xcomposite xetex xine xml xmldoclet xorg xpm xscreensaver xulrunner xv xvid yv12 zlib" ALSA_CARDS="ali5451 als4000 atiixp atiixp-modem bt87x ca0106 cmipci emu10k1x ens1370 ens1371 es1938 es1968 fm801 hda-intel intel8x0 intel8x0m maestro3 trident usb-audio via82xx via82xx-modem ymfpci" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic auth_digest authn_anon authn_dbd authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock dbd deflate dir disk_cache env expires ext_filter file_cache filter headers ident imagemap include info log_config logio mem_cache mime mime_magic negotiation proxy proxy_ajp proxy_balancer proxy_connect proxy_http rewrite setenvif so speling status unique_id userdir usertrack vhost_alias" APACHE2_MPMS="event" ELIBC="glibc" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="ru en" USERLAND="GNU" VIDEO_CARDS="nvidia"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Comment 1 Alexey Shvetsov gentoo-dev 2008-06-23 14:23:51 UTC
Opps =)
Sory

*** This bug has been marked as a duplicate of bug 218982 ***