Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 225331 - Circular Dependencies between "coreutils" and "mktemp"
Summary: Circular Dependencies between "coreutils" and "mktemp"
Status: RESOLVED DUPLICATE of bug 207118
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-08 10:28 UTC by Peter Peng
Modified: 2008-06-08 14:54 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Peng 2008-06-08 10:28:45 UTC
Circular Dependencies Error that makes installation goes wrong.
It happens on two software:
mktemp (is blocking coreutils)
coreutils (is blocking mktemp)

Reproducible: Always
Comment 1 Carsten Lohrke (RETIRED) gentoo-dev 2008-06-08 14:54:03 UTC
emerge -C mktemp ; emerge -1 coretutils

*** This bug has been marked as a duplicate of bug 207118 ***