Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 224777 - kde-base/kopete crashes on startup due to jingle
Summary: kde-base/kopete crashes on startup due to jingle
Status: RESOLVED UPSTREAM
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo KDE team
URL: http://bugs.kde.org/show_bug.cgi?id=1...
Whiteboard:
Keywords:
Depends on:
Blocks: kde-3.5.10
  Show dependency tree
 
Reported: 2008-06-03 16:04 UTC by craven
Modified: 2009-05-27 18:40 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description craven 2008-06-03 16:04:11 UTC
As described in the KDE bug tracker [see link] the USE-flag "jingle" causes kopete to frequently crash on startup or when adding a jabber account.
Because of comment #10 ["Jingle is unsupported. Don't expect a fix for this soon."] I suggest to mask the jingle USE-flag.
Comment 1 Ingmar Vanhassel (RETIRED) gentoo-dev 2008-06-03 17:38:10 UTC

*** This bug has been marked as a duplicate of bug 223535 ***
Comment 2 craven 2008-06-03 17:52:04 UTC
actually I think this is a separate bug, as
1) kopete compiles fine with jingle but crashes during runtime
2) I'm using gcc 4.1
3) the problem is not limited to kde-base/kopete-3.5.9 but also effects earlier versions
Comment 3 Theo Chatzimichos (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-05-27 18:40:17 UTC
I didn't see a patch in upstream bug so i have to close this as i don't think it will be fixed in the future. The only thing you can try is update to 3.5.10