Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 224119 - PGAdmin3 1.8.2 version bump
Summary: PGAdmin3 1.8.2 version bump
Status: RESOLVED DUPLICATE of bug 148707
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: PgSQL Bugs
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-29 18:28 UTC by Greg Bowyer
Modified: 2008-05-30 11:51 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Bumped ebuild for PGAdmin3 (pgadmin3-1.8.2.ebuild,1.45 KB, text/plain)
2008-05-29 18:31 UTC, Greg Bowyer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Greg Bowyer 2008-05-29 18:28:17 UTC
Attached is a pgadmin3 version bump to 1.8.2, how does this land in portage 

Reproducible: Always
Comment 1 Greg Bowyer 2008-05-29 18:31:26 UTC
Created attachment 154723 [details]
Bumped ebuild for PGAdmin3
Comment 2 Carsten Lohrke (RETIRED) gentoo-dev 2008-05-29 21:24:24 UTC
Why do you attach an ebuild, what has changed? A unified diff and some comment are preferrable to an attached ebuild.
Comment 3 Tiziano Müller gentoo-dev 2008-05-30 11:51:43 UTC
sorry, but you should really sync your tree sometimes...

*** This bug has been marked as a duplicate of bug 148707 ***