Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 223571 - new ebuild: net-mail/gmail-notify-1.6.1.1
Summary: new ebuild: net-mail/gmail-notify-1.6.1.1
Status: RESOLVED DUPLICATE of bug 139911
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://gmail-notify.sourceforge.net/
Whiteboard:
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2008-05-25 15:32 UTC by Isakov Alexandr
Modified: 2008-07-12 12:21 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
gmail-notify-1.6.1.1.ebuild (gmail-notify-1.6.1.1.ebuild,1.52 KB, text/plain)
2008-05-25 15:34 UTC, Isakov Alexandr
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Isakov Alexandr 2008-05-25 15:32:31 UTC
Gmail Notifier 1.6.1.1 Released

In the last two years many people have contributed with the project by sending to me translations that I have never posted. The development of Gmail Notifier 1.7 is now starting, so I'm releasing this version just to include those translations and to say thank you to all the people that have supported the project.
The new translations are:
# Svenska
# Italiano (Daniel Graziotin)
# Nederlands (Dennis van der Staal)
# Deutsch (Marc Philipp, Eric Franco)
# Portuguese (Brazil) (Yguaratг C. Cavalcanti)
# Franзais (Thibault Martin-Lagardette)
# Czech (Vбclav Cermбk)
# Russian (Aleksandr Chekanov)
# Polish
# Latvian (Kaspars Krampis)
# Esperanto (Abel Johannes)
# Arabic (Youssef Chahibi)
# Japanese (Satoshi Tanabe)
Comment 1 Isakov Alexandr 2008-05-25 15:34:10 UTC
Created attachment 154269 [details]
gmail-notify-1.6.1.1.ebuild
Comment 2 Jeroen Roovers gentoo-dev 2008-05-25 16:46:45 UTC
The ebuild mentions three patches that you might want to attach to this bug report as well...
Comment 3 Isakov Alexandr 2008-05-25 16:54:37 UTC
(In reply to comment #2)
> The ebuild mentions three patches that you might want to attach to this bug
> report as well...
> 

This ebuild is modified copy of gmail-notify-1.6.1.ebuild from sunrise overlay. It use the same patches as 1.6.1. So should I attach them if they already in sunrise?
Comment 4 Thomas Anderson (tanderson) (RETIRED) gentoo-dev 2008-07-12 12:21:59 UTC

*** This bug has been marked as a duplicate of bug 139911 ***