Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 220677 (DVDRam-Gnome) - it is not possible to write to a DVDRam via Nautilus
Summary: it is not possible to write to a DVDRam via Nautilus
Status: VERIFIED FIXED
Alias: DVDRam-Gnome
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-05-06 20:56 UTC by Marcus Becker
Modified: 2008-05-08 18:45 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcus Becker 2008-05-06 20:56:56 UTC
after the dvdram is mounted users in the group cdrom can copy data to the dvdram via console but not via nautilus.

DISTRIBUTER disi # mount | grep sr1
/dev/sr1 on /mnt/dvdrw type ext2 (rw,noexec,nosuid,nodev)

DISTRIBUTER disi # ls -l /dev/sr1 
brw-rw---- 1 root cdrom 11, 1 May  6 19:44 /dev/sr1

DISTRIBUTER disi # ls -l /mnt/dvdrw/
total 16
drwxrwxrwx 2 root root 16384 May  6 19:43 lost+found

DISTRIBUTER disi # cat /etc/group | grep cdrom
cdrom::19:disi,haldaemon
Comment 1 Marcus Becker 2008-05-06 21:16:33 UTC
gnome 2.20.3

Linux DISTRIBUTER 2.6.25-gentoo-r2 #2 SMP Tue May 6 16:29:08 IST 2008 x86_64 AMD Athlon(tm) 64 X2 Dual Core Processor 4600+ AuthenticAMD GNU/Linux

disi@DISTRIBUTER ~ $ emerge --info
Portage 2.1.4.4 (default-linux/amd64/2007.0, gcc-4.1.2, glibc-2.6.1-r0, 2.6.25-gentoo-r2 x86_64)
=================================================================
System uname: 2.6.25-gentoo-r2 x86_64 AMD Athlon(tm) 64 X2 Dual Core Processor 4600+
Timestamp of tree: Tue, 06 May 2008 16:33:01 +0000
app-shells/bash:     3.2_p33
dev-java/java-config: 1.3.7, 2.1.6
dev-lang/python:     2.4.4-r9
dev-python/pycrypto: 2.0.1-r6
sys-apps/baselayout: 1.12.11.1
sys-apps/sandbox:    1.2.18.1-r2
sys-devel/autoconf:  2.13, 2.61-r1
sys-devel/automake:  1.5, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.1
sys-devel/binutils:  2.18-r1
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   1.5.26
virtual/os-headers:  2.6.23-r3
ACCEPT_KEYWORDS="amd64"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=athlon64 -O2 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/revdep-rebuild /etc/terminfo /etc/udev/rules.d"
CXXFLAGS="-march=athlon64 -O2 -pipe"
DISTDIR="/usr/portage/distfiles"
FEATURES="digest distlocks metadata-transfer parallel-fetch sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="http://de-mirror.org/distro/gentoo/ http://distfiles.gentoo.org http://www.ibiblio.org/pub/Linux/distributions/gentoo"
LINGUAS="en uk"
MAKEOPTS="-j3"
PKGDIR="/usr/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/usr/portage"
PORTDIR_OVERLAY="/usr/local/portage"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="3dnow X a52 aac acl acpi alsa amd64 ao audiofile bash-completion berkdb branding bzip2 cddb cdr clamav cli cracklib crypt css cups cvs dbus dga dri dv dvb dvd dvdr dvdread encode esd exif expat ffmpeg firefox flac fortran ftp gdbm ggi gif gimp gmp gnome gphoto2 gpm gstreamer gtk gtkhtml hal hddtemp iconv imagemagick imlib isdnlog java javascript jikes jpeg jpeg2k lame libgda libnotify lm_sensors loop-aes mad midi mikmod mime mmap mmx mng mono mozilla mp3 mpeg mudflap musepack nas ncurses networkmanager nls nntp nptl nptlonly nsplugin odbc ogg openal openmp osc pam pcre pda pdf perl png portaudio posix pppd python quicktime raw readline reflection reiserfs samba sdl session simplexml sndfile snmp sockets sox spell spl sse sse2 ssl startup-notification svg syslog sysvipc szip tcpd theora threads tiff truetype unicode usb v4l v4l2 vcd vorbis wavpack wma wmf xcomposite xine xml xorg xosd xpm xv xvid zlib" ALSA_CARDS="hda-intel" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="en uk" USERLAND="GNU" VIDEO_CARDS="nvidia"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, LANG, LC_ALL, LDFLAGS, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Comment 2 Gilles Dartiguelongue gentoo-dev 2008-05-08 14:06:48 UTC
did this ever worked ? Is there anything in ~/.xsession-errors ?
Comment 3 Marcus Becker 2008-05-08 18:44:41 UTC
There were no errors, it was just read only. But I was able to copy or create files via gnome-terminal.

Just tested again and today it works suddenly...

I didn't change anything in gnome or installed something. Of course during the night the machine is turned off, so I quit the Session in Gnome yesterday and started a new one this afternoon.

same DVDRam, same settings, automatically mounted.

I cannot reproduce it anymore.