Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 219803 - Megahuge 2008.0_beta2 LiveCD -- x86
Summary: Megahuge 2008.0_beta2 LiveCD -- x86
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Release Media
Classification: Unclassified
Component: LiveCD/DVD (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Release Team
URL: http://mirror.mcs.anl.gov/pub/gentoo/...
Whiteboard:
Keywords:
: 219827 223151 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-04-30 03:51 UTC by nm (RETIRED)
Modified: 2008-07-06 17:44 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nm (RETIRED) gentoo-dev 2008-04-30 03:51:20 UTC
Hey guys. The x86 LiveCD is currently sitting at ~838MB, as evidenced by the above mirror link.

AMD64's LiveCD is only 670MB, so it's not affected by whatever hit x86. Regardless, the x86 media can't be burned to a CD.

"We have three sizes . . . wee, not so wee, and FRIGGIN HUGE!" :)
Comment 1 Andrew Gaffney (RETIRED) gentoo-dev 2008-04-30 11:59:26 UTC
*** Bug 219827 has been marked as a duplicate of this bug. ***
Comment 2 Dylan Garrett 2008-05-02 02:41:26 UTC
Fyi, this is apparently fixed with livecd-i686-installer-2008.0_beta2-r1.iso
I'm not sure what was wrong though.
Comment 3 Mike Doty (RETIRED) gentoo-dev 2008-05-22 01:52:16 UTC
*** Bug 223151 has been marked as a duplicate of this bug. ***
Comment 4 Andrew Gaffney (RETIRED) gentoo-dev 2008-07-06 17:44:19 UTC
This should be fixed in 2008.0, which is now released.