Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 219533 - spammed by kde messanger on inserting blank dvdr kdebase-3.5.9-r3
Summary: spammed by kde messanger on inserting blank dvdr kdebase-3.5.9-r3
Status: RESOLVED DUPLICATE of bug 235941
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] KDE (show other bugs)
Hardware: AMD64 Linux
: High normal (vote)
Assignee: Gentoo KDE team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: kde-3.5.10
  Show dependency tree
 
Reported: 2008-04-27 20:57 UTC by Volker Hemmann
Modified: 2009-05-27 09:21 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Volker Hemmann 2008-04-27 20:57:43 UTC
After updating to kdebase-3.5.9-r3. I get the 'a new medium was found' message every couple of seconds. Even after opening k3b. If I don't click them away, my desktop is soon filled with that annoying stuff.

Worse, I can't burn, because everytime the window pops up k3b 'forgets' that there is a disk in the drive.

Reproducible: Always

Steps to Reproduce:
1. update to kde-base/kdebase-3.5.9-r3, kde-base/kdeutils-3.5.9-r1, app-cdr/k3b-1.0.4-r1
2. insert blank dvd medium into burner
3. be spammed



Expected Results:  
after the first messenger window, no other one should be opened.

emerge --info
 * Overlay eclass overrides eclass from PORTDIR:
 *
 *   '/usr/portage/local/layman/kde/eclass/subversion.eclass'
 *
 * It is best to avoid overridding eclasses from PORTDIR because it will
 * trigger invalidation of cached ebuild metadata that is distributed with
 * the portage tree. If you must override eclasses from PORTDIR then you
 * are advised to run `emerge --regen` after each time that you run `emerge
 * --sync`. Set PORTAGE_ECLASS_WARNING_ENABLE="0" in /etc/make.conf if you
 * would like to disable this warning.
Portage 2.1.5_rc6 (default-linux/amd64/2007.0/desktop, gcc-4.2.3, glibc-2.7-r2, 2.6.25 x86_64)
=================================================================
System uname: 2.6.25 x86_64 AMD Athlon(tm) 64 X2 Dual Core Processor 6000+
Timestamp of tree: Sun, 27 Apr 2008 16:00:01 +0000
ccache version 2.4 [enabled]
app-shells/bash:     3.2_p33
dev-java/java-config: 1.3.7, 2.1.5
dev-lang/python:     2.5.2-r2
dev-util/ccache:     2.4-r7
sys-apps/baselayout: 2.0.0
sys-apps/openrc:     0.2.2
sys-apps/sandbox:    1.2.18.1-r2
sys-devel/autoconf:  2.13, 2.62
sys-devel/automake:  1.5, 1.7.9-r1, 1.8.5-r3, 1.9.6-r2, 1.10.1
sys-devel/binutils:  2.18.50.0.6
sys-devel/gcc-config: 1.4.0-r4
sys-devel/libtool:   1.5.26
virtual/os-headers:  2.6.25-r1
ACCEPT_KEYWORDS="amd64 ~amd64"
CBUILD="x86_64-pc-linux-gnu"
CFLAGS="-march=k8 -O2 -msse3 -pipe"
CHOST="x86_64-pc-linux-gnu"
CONFIG_PROTECT="/etc /usr/kde/3.5/env /usr/kde/3.5/share/config /usr/kde/3.5/shutdown /usr/kde/4.0/env /usr/kde/4.0/share/config /usr/kde/4.0/shutdown /usr/share/config"
CONFIG_PROTECT_MASK="/etc/env.d /etc/env.d/java/ /etc/fonts/fonts.conf /etc/gconf /etc/gentoo-release /etc/revdep-rebuild /etc/terminfo /etc/udev/rules.d"
CXXFLAGS="-march=k8 -O2 -msse3 -pipe"
DISTDIR="/var/portage/distfiles"
FEATURES="autoconfig candy ccache distlocks parallel-fetch sandbox sfperms strict unmerge-orphans userfetch"
GENTOO_MIRRORS="ftp://ftp.tu-clausthal.de/pub/linux/gentoo/"
LANG="de_DE@euro"
LC_ALL="de_DE@euro"
LDFLAGS=""
LINGUAS="de"
MAKEOPTS="-j3"
PKGDIR="/var/portage/packages"
PORTAGE_RSYNC_OPTS="--recursive --links --safe-links --perms --times --compress --force --whole-file --delete --stats --timeout=180 --exclude=/distfiles --exclude=/local --exclude=/packages"
PORTAGE_TMPDIR="/var/tmp"
PORTDIR="/var/portage"
PORTDIR_OVERLAY="/usr/portage/local/layman/nouveau /usr/portage/local/layman/kde /usr/portage/local/layman/einit /usr/portage/local/layman/java-overlay /usr/local/portage /usr/local/portage/gentoo-de"
SYNC="rsync://rsync.gentoo.org/gentoo-portage"
USE="3dnow 3dnowext 7zip S3TC X Xaw3d a52 aac accessibility acpi addbookmarks aiglx aim aio akode alias alsa altenburgcards amarok amd64 amr amrnb amrwb aotuv aqua_theme archive asf athena audiofile autoreplace bash-completion berkdb binary-drivers bluetooth boost bzip2 cairo cdda cddb cdinstall cdparanoia cdr cdrom cdsound cegui cg clamav cli connectionstatus contactnotes cpudetection cracklib crypt css cups curl dbus depth32 dhcp dio divx dnd double-precision dpms dri dts dv dvb dvbplayer dvbsetup dvd dvdr dvdread eds emboss emerald emul-linux-x86 encode evo exif expat exscalibar extra-cardsets fame fasttrack ffmpeg fftw filter_default filter_legacy filter_light firefox flac foomaticdb fortran ftp gadu gdbm gif gimp gimpprint glitz glut glx gnokii gnutella gpgme gpm gtk gtk2 hal hddtemp highlight history iconv icq id3 id3tag ieee1394 imagemagick imlib inotify irc irmc isdnlog jabber java javascript jce jingle joystick jpeg jpeg2k kcal kde kdecards kdeenablefinal kdehiddenvisibility kdepim kdm kexi kipi kqemu lame lapack lcms lesstif libsamplerate libwww lirc lm_sensors logitech-mouse lzo lzw mad magic maps matroska midi mikmod mime mixer mjpeg mmap mmx mmxext mng mp3 mp4 mpeg mpeg2 mplayer msn mtp mudflap mule musepack music nano-syntax ncurses neXt net newspr ngui nls no-old-linux nocd nosendmail nowin nowlistening nptl nptlonly nsplugin nvidia offensive ogg openexr opengl openmp oscar pam paste64 pch pcre pdf perl physfs player plugins png pnm posix ppds pppd python qt3 qt3support qt4 quicktime rar readline recode reflection reiser4 reiserfs remix resolvconf rogue rtc samba sametime scanner scenarios schedule scsi sdl sdl-sound sdlaudio sendfile server session sharedmem slp smp sms sndfile sockets sounds spell spl sqlite sqlite3 srt sse sse-filters sse2 sse3 ssl ssse3 startup-notification statistics stats stencil-buffer stroke subp subtitles svg sysfs sysvipc szip tcpd texteffect textures tga theora threads tiff timidity tk toolbar tools transcode translator truetype tv tv_check tv_combiner tv_pick_cgi type1 unicode unzip usb userlocales utempter v4l v4l2 vcd videos visualization vorbis webdav webpresence wmf wmp wxwindows x264 xanim xcb xcomposite xemacs xext xface xine xml xorg xosd xpm xrandr xscreensaver xskatcards xv xvid xvmc yahoo yiff yv12 zip zlib zsh-completion zvbi" ALSA_CARDS="emu10k1" ALSA_PCM_PLUGINS="adpcm alaw asym copy dmix dshare dsnoop empty extplug file hooks iec958 ioplug ladspa lfloat linear meter mulaw multi null plug rate route share shm softvol" APACHE2_MODULES="actions alias auth_basic authn_alias authn_anon authn_dbm authn_default authn_file authz_dbm authz_default authz_groupfile authz_host authz_owner authz_user autoindex cache dav dav_fs dav_lock deflate dir disk_cache env expires ext_filter file_cache filter headers include info log_config logio mem_cache mime mime_magic negotiation rewrite setenvif speling status unique_id userdir usertrack vhost_alias" ELIBC="glibc" INPUT_DEVICES="keyboard mouse evdev" KERNEL="linux" LCD_DEVICES="bayrad cfontz cfontz633 glk hd44780 lb216 lcdm001 mtxorb ncurses text" LINGUAS="de" LIRC_DEVICES="devinput" USERLAND="GNU" VIDEO_CARDS="nvidia vesa vga v4l nv"
Unset:  CPPFLAGS, CTARGET, EMERGE_DEFAULT_OPTS, INSTALL_MASK, PORTAGE_COMPRESS, PORTAGE_COMPRESS_FLAGS, PORTAGE_RSYNC_EXTRA_OPTS
Comment 1 Theo Chatzimichos (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-05-26 18:30:57 UTC
Update packages to latest versions especially kde-3.5.10 split, see if the problem persists and reopen
Comment 2 Volker Hemmann 2009-05-26 18:35:01 UTC
I didn't got that messages with kde 3.5.10. But the same problem was still there:
can't burn anymore because k3b finds the disk again and again and again every odd couple of seconds...
Comment 3 Theo Chatzimichos (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-05-26 22:20:56 UTC
reopening as the problem still exists for the user
@Volker: please post emerge -pv kdelibs and k3b
Comment 4 Volker Hemmann 2009-05-26 22:26:53 UTC
http://bugs.kde.org/show_bug.cgi?id=179654
https://bugs.gentoo.org/show_bug.cgi?id=235941

I don't have kde3.5 installed anymore. Or k3b.
(and it happened with kde4.X too)

from the bugs you can see the versions I tried.

maybe I will retry - next week when I have a bit of time and a new pack of blanks... (only 4 more days...)
Comment 5 Theo Chatzimichos (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-05-26 23:46:39 UTC
After emailing Volker, he agreed to mark this one as dupl. As a side note, Volker thinks that it is due to bad hal interaction. Thank you for your cooperation

*** This bug has been marked as a duplicate of bug 235941 ***